Graviteam
June 23, 2018, 02:52:06 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: IDF MOD Version 1.76 PATCH, is`t no longer available?  (Read 8635 times)
0 Members and 1 Guest are viewing this topic.
RainerS
Oberleutnant
**
Posts: 6


« on: January 06, 2015, 09:17:49 AM »

Hello,

The question, if it works, then what configuration?

REQUIREMENTS:
577 patch
March update
Flash Burn's 1.5 minimod

REQUIREMENTS:
581 patch
Flash Burn's 1.5 minimod

Or is it no longer available?  Cry
Logged
RainerS
Oberleutnant
**
Posts: 6


« Reply #1 on: January 06, 2015, 09:36:18 AM »

Hello again,

I have downloaded the Flash Burn's 1.5 minimod
But the operation mode says it is Cresent Moon V1.1 or V1.4
Is this correct?

Greetings 
Logged
RainerS
Oberleutnant
**
Posts: 6


« Reply #2 on: January 06, 2015, 10:49:56 PM »

Ok, now being tested in the following combination.

-Patch 581
-Patch August 2012
-FlashBurn's Mod v1.5
-Whukid's IDF mod V 1.75
-Whukid's IDF mod V 1.76

Still does not work.

I would still like try to install it, but the combination of the original part of the "March 2012 update" is not available?

ISRAELI DEFENSE FORCE MOD version 1.76
REQUIREMENTS
-Patch 577
March 2012 update
-FlashBurn's Mod v1.5
-Whukid's IDF mod V 1.75

Where can I get the March 2012 update?  Sad

Greetings
Logged
RainerS
Oberleutnant
**
Posts: 6


« Reply #3 on: January 07, 2015, 08:44:08 AM »

Hi,

A few photos. Mod will appear as images, this looks pretty weird.







Sometimes it works, but it is difficult to use because of all control equipment keys seems to be strange.
Logged
Andres87
Hauptmann
***
Posts: 36



« Reply #4 on: January 07, 2015, 03:10:12 PM »

Hello,


I have downloaded the Flash Burn's 1.5 minimod
But the operation mode says it is Cresent Moon V1.1 or V1.4
Is this correct?


Correct.
Mod include two of user Campaign : Crescent Moon V1.1 and
Operation Safari V1.6.


I played a long time ago in IDF mod.

Unfortunately... I don't have updates, that would work with this version ( January or March).  Sad
Links on forum to these files are dead , to the patches are cumulative and why was the latest on Gravi's mainsite.
The topic of the IDF, you may have read that the  mod's author planned to version 2.0 - http://graviteam.com/forum/index.php?topic=10255.195
It might be worth it to ask ?

Steel Fury is older , and are created by a really talented group of new mission packs etc.
There is a great chance that the SABOw will be the same.

I would like to make it happen.
« Last Edit: January 07, 2015, 05:26:48 PM by Andres87 » Logged
Flashburn
Generalfeldmarschall
*****
Posts: 2412



« Reply #5 on: January 08, 2015, 07:59:53 AM »

No idea what is going on with the whole IDF deal.  Well Whukid the maker of it ended up joining the US Marines.  So hmmm ya, that might be the end of that. 
Logged

Yabba dabba do
Andres87
Hauptmann
***
Posts: 36



« Reply #6 on: January 25, 2015, 11:28:15 AM »

No idea what is going on with the whole IDF deal.  Well Whukid the maker of it ended up joining the US Marines.  So hmmm ya, that might be the end of that.  

Flashburn , thanks for the answer.

By the way, with your minimod also something wrong.  
Crew missing or they are all dead, cockpit is strangely " rolled over " and game has CTD " error
001: An error has occurred while initializing the program".

I have such a big request. Could you check it out ?
Logged
whukid
Generalfeldmarschall
*****
Posts: 1016



« Reply #7 on: January 26, 2015, 09:05:35 PM »

No idea what is going on with the whole IDF deal.  Well Whukid the maker of it ended up joining the US Marines.  So hmmm ya, that might be the end of that. 

Not the end. just a really, really long break
Logged

Nokturnal
Hauptmann
***
Posts: 43


« Reply #8 on: January 28, 2015, 09:59:53 PM »

No idea what is going on with the whole IDF deal.  Well Whukid the maker of it ended up joining the US Marines.  So hmmm ya, that might be the end of that. 

Not the end. just a really, really long break

He has risen!!!  Grin
Logged
Yosif
Leutnant
*
Posts: 1


« Reply #9 on: November 22, 2015, 08:51:47 AM »

Hello gentlemen,

pls help me.

I would like to play IDF mod.


I need these requirements:

-Patch 577
-March 2012 update
-FlashBurn's Mod v1.5

I can´t find "March 2012 update".

Please, can someone upload this March 2012 update for me? All links are invalid Embarrassed

The latest version is ISRAELI DEFENSE FORCE MOD version 1.76.

Where can I find "Whukid's IDF mod V 1.75" mod? I found the ISRAELI DEFENSE FORCE MOD version 1.50 only and this 1.76 patch. But as requirement for IDF MOD Version 1.76 PATCH I need Whukid's IDF mod V 1.75. Where can i download it please?

I have german version of this game.







« Last Edit: November 22, 2015, 08:57:24 AM by Yosif » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!