Graviteam
July 22, 2017, 10:36:33 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Graphic Settings or what?  (Read 731 times)
0 Members and 1 Guest are viewing this topic.
Masgrin
Oberleutnant
**
Posts: 2


« on: February 18, 2017, 10:54:02 PM »

Hiho all,

i just bought and installed SA incl. DLC and i was happy, that i found something like this.

If i started the Training (default settings), it looked like this:

https://drive.google.com/open?id=0B2NSbWM0rDXVRFg4ZS1sOVFHbFk
https://drive.google.com/open?id=0B2NSbWM0rDXVbEhYYjZkdWRuOTQ

Looks like a massiv Graphic Settings Problem?

My Sytem is nearly new:

I7
X99 Board
ASUS GTX970 STRIX

Any ideas? I treid to search in the deeps of this Forum but nothing what
could be helpful.

TY!

Greetz,
Masi
Logged
Krabb
Global Moderator
Generaloberst
*****
Posts: 838


Chekist with a Mauser


« Reply #1 on: February 19, 2017, 05:43:26 PM »

Hi and welcome! Try disabling forced AA in the video driver settings.
Logged

"(с Андреем) смысла спорить все равно нет" henrik
"по хамскому и неадекватному поведению Андрея ясно, что спорить тут бессмысленно" Fritz
Masgrin
Oberleutnant
**
Posts: 2


« Reply #2 on: February 19, 2017, 07:36:59 PM »

TY - it worked  Wink
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!