Graviteam
March 24, 2017, 05:57:48 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1 2 [3]
  Print  
Author Topic: ***Desert Mod - Read This***  (Read 37435 times)
0 Members and 1 Guest are viewing this topic.
Friedrich-Wilhelm
Hauptmann
***
Posts: 35


Email
« Reply #40 on: May 19, 2011, 02:40:04 PM »

@ Kyth: Thanks for the link. I will try those mission later. I am playing your Pz. III campaign now. I finished the first four misssions and found them quite impressive. Thanks for this new campaign.
@ Frinik: Great news! Could you please send me those SP 1.5-adapted old missions? I am looking forward to playing my old missions again, but this time in SP 1.5.

Cheers,

FW
Logged
frinik
Generalfeldmarschall
*****
Posts: 3144


« Reply #41 on: May 19, 2011, 04:23:27 PM »

  Sure FW! I have taken your Tigersingle04 the one with the lone Tiger I and a couple of Pak holding the hill of Taranovka against waves of Soviet armour and infantry! I have reained your script but modified the balance of forces so it would be less like the last stand at the Alamo! I will email it to you this weekend with some of the stuff I promised you .

The result is one tough mission playable either with the Panther ausf. D or the Tiger II.While I have retained your script the AI has taken a little leeway in the moves...

I have yet to modify your other missions but I ll get to that.

To explain how I did it is no mystery.My hunch was that your missions were not playable on 1.5 because of the tank models and the ME.So what I did is open the mission in SP 1.4 and while keeping the script and positions and very detail intact I simply removed the infantry, guns and playable tanks.Only keeping th default T 34.I saved the changes and packed the saved mission into a folder.I then unpacked it into Beta 1.5 opened it and simply repopulated the mission using  both your original script and adding things of my own...

Cheers and please just wait until sat or Sunday and I ll be emailing you the things I promised!
Logged
Friedrich-Wilhelm
Hauptmann
***
Posts: 35


Email
« Reply #42 on: May 19, 2011, 04:49:33 PM »

Hi Frinik,

Thank you. I will be looking forward to the mission and the other goodies, especially since this weekend is a long weekend over here.  Wink
Your method of converting my old missions from SP 1.4 to SP 1.5 sounds straight forward enough. I would like to give it a try, too. However, at the danger of sounding very selfish, at this point I would spend what limited time I can devote to SF playing, rather than mission building. That's why I appreciate your efforts and those of all the other mission/mod creators here so much.  Smiley

Cheers,

FW
Logged
frinik
Generalfeldmarschall
*****
Posts: 3144


« Reply #43 on: May 19, 2011, 05:15:57 PM »

  Friedrich you have done your contribution to SF so now ´s the time to sit back, relax and enjoy! Wink
Logged
hemisent
Oberst
******
Posts: 293


Email
« Reply #44 on: May 20, 2011, 03:41:27 PM »

Hey Frinik
 Was just checking this thread out. Could I impose on you to email me you're refreshed version of  FW's tiger mission(s) for 1.5.

Thanks
H
Logged
frinik
Generalfeldmarschall
*****
Posts: 3144


« Reply #45 on: May 20, 2011, 04:42:08 PM »

  With pleasure! Which one do you want ?The TIger II or Panther D version?Same mission but Ithe player's tanks chnage and some other minor modifications.Both are tough as you face attacks on 3 sides and you have to decide which attacking group you are going to tackle first and how you are going to survive the odds Grin
Logged
hemisent
Oberst
******
Posts: 293


Email
« Reply #46 on: May 20, 2011, 10:02:09 PM »

Oh Geez...decisions, decisions. How about both. I love the Tiger and I've never even seen the Panther yet so I'd like to try them both out.

Thanks Frinik, do you still have my address?

Cheers!

H
Logged
frinik
Generalfeldmarschall
*****
Posts: 3144


« Reply #47 on: May 20, 2011, 11:29:54 PM »

  Hemi of course I have your address it's part of my list of contacts! Wink

OK but since both missions have the same name, Tiger single04, you won't be able to unpack both in the same game because the ME won't let you!Please note that the Tiger single 04 mission was made by Friedrich Wilhelm who deserves full credit.I simply modified it and added  more tanks and some parmeters.But he is the proud father!

OK then I ll email them to him and to you!

Cheers


Logged
Kyth
Moderator
Generalfeldmarschall
*****
Posts: 2044


Email
« Reply #48 on: May 29, 2011, 01:04:53 AM »

(I've moved JerryB's installation problems to a separate thread) Smiley

http://graviteam.com/forum/index.php?topic=9590.0
« Last Edit: May 29, 2011, 01:07:03 AM by Kyth » Logged

"What am I, chopped liver..?"

"Yes."
whukid
Generalfeldmarschall
*****
Posts: 1012



Email
« Reply #49 on: June 08, 2011, 02:06:41 AM »

This makes only some tanks sand colored yes? as in can i play Kursk and then go to Tobruk with different colored Panzers??
Logged

Kyth
Moderator
Generalfeldmarschall
*****
Posts: 2044


Email
« Reply #50 on: June 08, 2011, 04:28:16 AM »

Probably,
Logged

"What am I, chopped liver..?"

"Yes."
whukid
Generalfeldmarschall
*****
Posts: 1012



Email
« Reply #51 on: June 08, 2011, 07:52:52 PM »

Probably,

Tanks Smiley
Logged

sam1133
Oberleutnant
**
Posts: 12


« Reply #52 on: July 30, 2012, 07:13:37 AM »


i am really confused on how to get this very much needed mod to work.
everytime i install mod i get an error message saying "error 001" and then game crashes.
i ve tried umpteen different ways, but no joy.
i am very familiar with jsgme and vertually every game i play, i have mods installed.
anyone please help Cry

many thanks
Logged
Kyth
Moderator
Generalfeldmarschall
*****
Posts: 2044


Email
« Reply #53 on: July 30, 2012, 10:04:53 AM »


i am really confused on how to get this very much needed mod to work.
everytime i install mod i get an error message saying "error 001" and then game crashes.
i ve tried umpteen different ways, but no joy.
i am very familiar with jsgme and vertually every game i play, i have mods installed.
anyone please help Cry

many thanks

We'll need more detailed information, for instance, a screenshot of your enabled mods in JSGME.
Don't be bashful, just spill everything  Smiley
Logged

"What am I, chopped liver..?"

"Yes."
sam1133
Oberleutnant
**
Posts: 12


« Reply #54 on: July 30, 2012, 11:45:51 AM »

cant upload image so will write them out;

1  Unofficial patch sf v01 eng
2  steel panzer1.5 ultimate eng
3  spm 1.5 ultimate update patch eng
4  desert mod maps
5  desert mod missions
6  desert mod skins
7 kythcampaign

have put lines as instructed in the "camp" file.
still wont run.
many thanks for your quick response.
"error 001 initilising program" crash
« Last Edit: July 30, 2012, 12:21:37 PM by sam1133 » Logged
Kyth
Moderator
Generalfeldmarschall
*****
Posts: 2044


Email
« Reply #55 on: July 30, 2012, 12:53:22 PM »

cant upload image so will write them out;

1  Unofficial patch sf v01 eng
2  steel panzer1.5 ultimate eng
3  spm 1.5 ultimate update patch eng
4  desert mod maps
5  desert mod missions
6  desert mod skins
7 kythcampaign

have put lines as instructed in the "camp" file.
still wont run.
many thanks for your quick response.
"error 001 initilising program" crash

You're missing one essential thing: Steel Panzer Mod 1.5 beta.
Enable it between 1 and 2 above.

Do not be confused by the '1.5' in 'Steel Panzer Mod 1.5 beta'. It's a totally different thing from the so-called ultimate update.  Cheesy

By the way, some helpful fellow hosted it on a backup download site, I wonder who it was?

http://www.4shared.com/file/mpfv8bAy/Steel_Panzer_Mod_v15_beta.html
« Last Edit: July 30, 2012, 01:04:30 PM by Kyth » Logged

"What am I, chopped liver..?"

"Yes."
sam1133
Oberleutnant
**
Posts: 12


« Reply #56 on: July 30, 2012, 02:48:53 PM »

your so kind...thank you...thats probably what i'm doing wrong...thanks for the advice and quick help...your a gent.
Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!