September 28, 2020, 08:43:10 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
   Home   Help Search Login Register  
Pages: [1]
Author Topic: 9 years later...  (Read 2085 times)
0 Members and 1 Guest are viewing this topic.
Posts: 3

« on: November 29, 2017, 04:32:55 AM »

 Hi all, I bought SF in 2008 and couldn't get it running.  Sad But after seeing some impressive videos, to my surprise I found that I still have my copy!
 However I got the mysterious bug, that allowed me to play the Matilda driver training mission only!  Angry
No matter what I tried I would find myself back in the Matilda! I tried with the patch and without the patch.  Undecided
Yes I even blew away local files.
I spent a good part of the day use.
I shearched the message boards. I saw 2 other tankers were having the same issue. But no fixes.
But I wouldn't stop, I needed to fix this!!  Huh?
I found a strange button in the "GAME OPTIONS"...hmmm?
"NO VIDEO MODE RESTRICTIONS" I clicked it. That was it! It only took me 9 years to get Steel Fury working!  Cheesy

Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!