Graviteam
October 17, 2019, 06:45:12 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problems to replace Units in deployment phase  (Read 720 times)
0 Members and 1 Guest are viewing this topic.
Didi
Oberleutnant
**
Posts: 3


« on: July 04, 2019, 05:36:42 PM »

Hi,
sorry for a stupid question, but I don't know how to replace a unit to another place in the deployment phase.

Everytime I clicked on a unit with LMB it is higllighted in green and when I tried the RMB to another field a blue circles was shown and nothing happens.
Is there anything what I'm doing wrong. I don't found any hints or documentation about it.

Thanks for any answers.
Didi
Logged
Didi
Oberleutnant
**
Posts: 3


« Reply #1 on: July 05, 2019, 07:26:40 AM »

I tried Tank Warfare Tunesia 1943 and it works well.
I checked all Options and Controls in both games and set all to equal.

It doesn't work with Mius Front.

No one had the same problem with the game?
Any further hints what can I do?
Logged
Didi
Oberleutnant
**
Posts: 3


« Reply #2 on: July 09, 2019, 07:15:47 AM »

Even without help I found that simply the campaign "Krasnaya Polyana, February 12-13, 1943" seems to be buggy.

Can anybody confirm this?
Logged
chaudard
Oberst
******
Posts: 286


« Reply #3 on: July 14, 2019, 08:52:47 AM »

No issue here, give us some screenshots please.

There is more users in steam forum to help you:
https://steamcommunity.com/app/312980/discussions/0/
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!